[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[mandrake 10] faire fonctionner une webcam philips


From salseros <brucot at free dot fr>
Subject [mandrake 10] faire fonctionner une webcam philips
Date Thu, 14 Oct 2004 23:51:55 +0200

Bonsoir


Est-ce que quelqu'un pourrait m'aider à faire fonctionner une webcam Philips Toucam II PCVC 820K
avant que je tue le pinguoin... Non, je plaisante, je l'aime trop l'animal.
Bon, j'ai consulté la doc. Le pilote semble installé puisque : le répectoire /proc/bus/usb existe, la webcam est allumée et la mandrake l'a détectée au démarrage du système (le driver OV518 est affiché dans matériel dans le centre de controle mandrake en dessus de webcam), et il m'a crée une icone Gnomemeeting /dev/v4l/video0, sauf que lorsque je clic dessus le soft s'ouvre, mais avec le message d'erreur suivant :


"Erreur lors de l'ouverture du périphérique vidéo /dev/video0

L'image par défaut sera transmise lors des appels. Si vous n'avez choisi aucune image, le logo Gnomemeeting sera alors transmis. Veuillez noter que vous pouvez choisir de transmettre une image ou le logo Gnomemeeting tout le temps en choisissant "Image" comme périphérique vidéo.

Il y a eu une erreur lors de l'ouverture du périphérique. Veuillez vérifier vos permissions d'accès à ce périphérique et être sur que le driver approprié est chargé."

Et ça ne fonctionne pas. J'ai essayé avec xawTV, comme il est dit dans la doc, mais je ne comprends pas comment je peux sélectionnée une webcam avec ce soft.

Merci d'avance pour ceux qui pourraient m'aiguiller. je souhaiterais pouvoir dialoguer sur la toile avec le webcam.
J'ai par ailleurs installé gaim-vv, alors que j'avais déjà gaim d'installé et je ne vois pas de différence.



Bruno C.