[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gulliver] Problème d'installation d'ubuntu


From "David MENTRE" <david dot mentre at gmail dot com>
Subject Re: [gulliver] Problème d'installation d'ubuntu
Date Wed, 1 Mar 2006 17:40:37 +0100

Bonjour,

Le 01/03/06, Damien PARSY<dparsy at yahoo dot fr> a écrit :
> >> Seul souci et pas des moindre, la machine tourne au ralenti (du genre
> >> une minute pour démarrer Firefox, 5 min pour oOo.org...) bref
> >> inutilisable alors que c'est un PIII 900 qui tournait sous XP.

> 128 de Ram et j'ai lancé easyubuntu qui (il me semble) active le DMA.

Heu, sur ce genre de config (128 Mo de RAM), sous XP, vous utilisiez
OOo et Firefox ? Quelle version d'OOo ? Parce que Firefox et OOo sont
réputés pour consommer pas mal de mémoire et prendre des blombes à
démarrer.

Mes deux conseils :

  1. compares ce qui est comparable. Installes OOo et Firefox, dans la
même version que sur la Ubuntu et regardes s'ils prennent tout autant
de temps pour se lancer. Même sur mon Athlon XP avec 1 Go de RAM, OOo
met au moins une bonne minute à se lancer.

  2. d'après le résultat de la commande top, tu as l'air d'utiliser
beaucoup de swap (fichier disque temporaire pour suppléer au manque de
RAM). Est-ce que tu peux taper la commande :
    ps -amx --sort vsize > /tmp/toto.txt
dans un terminal et nous envoyer le fichier toto.txt en document
attaché. Cette commande permet de connaître la consommation mémoire de
*tous* les processus du système. Ça permettra de trouver le fautif.

Amicalement,
d.