[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gulliver] demexp pad'bol


From François Joulaud <francois dot joulaud at bzh dot net>
Subject Re: [gulliver] demexp pad'bol
Date Sat, 12 Mar 2005 16:02:41 +0100

Thomas Petazzoni a écrit :
Salut,

nono a écrit :

demexp-client-gtk2: Dépend: libglade2-0 (>= 1:2.4.2-2) mais 1:2.4.2-1 devra être installé


Le paquet Debian demexp-client-gtk2 dépend effectivement de libglade2-0 version 2.4.2-2, car il a été compilé pour unstable. Et dans unstable, la version actuelle de libglade2-0 est bien la 2.4.2-2. La question est de savoir si il est nécessaire que le paquet soit aussi sévère en ce qui concerne les dépendances. Je ne vois pas pourquoi, d'autant plus que seule la partie Debian de la version a été incrémentée, donc à priori le soft est le même. Il faudrait que je sache pourquoi il fait comme ça.

Jusqu'ici, je me demandais si il fallait que je génère des paquets pour testing ou pour unstable. Maintenant, j'ai me réponse : pour les deux.

Le paquet ne pourrait-il pas ne dépendre que de libglade2-0 (>=1:2.4.2) comme ça, il pourrait être utilisé avec toutes les versions de libglade2.0 que ce soit dans testing ou dans unstable, non ?