[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gulliver] demexp pad'bol


From nono <jean dot claude dot noel at tele2 dot fr>
Subject [gulliver] demexp pad'bol
Date Fri, 11 Mar 2005 12:50:10 +0100

C'est pas drôle :-((

Après un apt-get update.

# apt-get install demexp-client-gtk2
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
  demexp-client-gtk2: Dépend: libglade2-0 (>= 1:2.4.2-2) mais 1:2.4.2-1 devra 
être installé
E: Paquets défectueux
# 

# dpkg -l libglade2-0
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé
|/ Err?=(aucune)/H=à garder/besoin Réinstallation/X=les deux (État,Err: 
majuscule=mauvais)
||/ Nom                   Version               Description
+++-=====================-=====================-==========================================================
ii  libglade2-0           2.4.2-1               library to load .glade files 
at runtime
#

 _______________
< Meuv' la bien >
 ---------------
        \   ^__^
         \  (**)\_______
            (__)\       )\/\
             U  ||----w |
                ||     ||

merci
nono (debian sarge)


Attachment: pgp00036.pgp
Description: PGP signature