[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

configuration de carte reseau sous Ubuntu


From Kohler Gerard <kohler at oceanetpro dot net>
Subject configuration de carte reseau sous Ubuntu
Date Tue, 22 May 2012 21:22:56 +0200

Bonjour,

j'ai déjà posté ce problème sur le forum Ubuntu mais je n'ai eu aucune réponse, alors je m'adresse à vous.

description du problème :
    depuis deux ans je suis sous Ubuntu 10.10. la machine en question possède une carte mère Gigabyte 790FXT avec 8 Go de mémoire et un processeur AMD Phenom II 965. Deux sorties ethernet sont inclus dans la carte mère. jusqu'à ce jour aucun problème de réseau, les deux sont connues comme étant des contrôleurs Realtek RTL8111/8168B. sur le réseau le débit frôle le gigabit ( câbles de qualité moyenne :-[ ).

  j'ai voulu installer l'Ubuntu 12.04, pour voir, sur une autre partition. Installation sans soucis, le réseau fonctionne. Mais quand j'ai voulu relancer mon système de travail (U. 10.10), après le lancement de Grub, mes deux sorties ethernet se sont éteintes, elles apparaissent bien lorsque l'on fait un lspci ou un nm-tool, mais elles ne marchent pas, ne sont pas alimentées (diode éteinte) (nm-tool répond que leur état est unmanaged). je n'ai pas trouvé de moyen pour relancer les deux sorties en dehors de débrancher l'ordinateur (pour vider les condensateurs). J'ai dans l'idée que cela vient d'un problème de gestion du Wake-on-LAN des controleurs ethernet. Comment remettre à l'état initial les sortie eth lors du démarrage d'unbuntu ?


merci de votre aide

Gerard