[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gulliver] [SECURITY] [DSA 1289-1] New Linux 2.6.18 packages fix several vulnerabilities


From Philippe Revault <phrevault at tele2 dot fr>
Subject Re: [gulliver] [SECURITY] [DSA 1289-1] New Linux 2.6.18 packages fix several vulnerabilities
Date Mon, 14 May 2007 11:36:45 +0200

Jean-Yves Boisiaud wrote:
Ta distribution Debian est bien une etch et non une sarge ?

Ton noyau courant est-il un 2.6.18 ?

Pour savoir la version de ton noyau :
$ uname -a

Oui, désolé j'ai oublié de préciser  : Etch ; les packages installés sont :
i     linux-image-2.6-686         (le paquet  virtuel)
i A  linux-image-2.6.18-4-686  (le paquet réel)
uname -a
Linux debian 2.6.18-4-686 #1 SMP Wed Apr 18 09:55:10 UTC 2007 i686 GNU/Linux