[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[SECURITY] [DSA 1289-1] New Linux 2.6.18 packages fix several vulnerabilities


From Philippe Revault <phrevault at tele2 dot fr>
Subject [SECURITY] [DSA 1289-1] New Linux 2.6.18 packages fix several vulnerabilities
Date Mon, 14 May 2007 10:42:27 +0200

Moritz Muehlenhoff wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- --------------------------------------------------------------------------
Debian Security Advisory DSA 1289-1                    security at debian dot org
http://www.debian.org/security/                               Dann Frazier
May 13th, 2007                          http://www.debian.org/security/faq
- --------------------------------------------------------------------------

Package        : linux-2.6
Vulnerability  : several
Problem-Type   : local/remote
Debian-specific: no
CVE ID         : CVE-2007-1496 CVE-2007-1497 CVE-2007-1861

Several local and remote vulnerabilities have been discovered in the Linux
kernel that may lead to a denial of service or the execution of arbitrary
code. The Common Vulnerabilities and Exposures project identifies the
following problems:
.../...


This problem has been fixed in the stable distribution in version 2.6.18.dfsg.1-12etch2.

Bonjour,

Je reçois le message ci-dessus de la liste de sécurité de Debian et donc je fais :
aptitude update
aptitude upgrade
aptitude dist-upgrade


Mais il ne se passe rien (aucun paquet à installer). Je ne comprends pas. Une explication ?


PhR.