[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

2d disque invisible


From pascal dot coupel at free dot fr
Subject 2d disque invisible
Date Tue, 03 Jul 2007 15:26:19 +0200

Suite au problème non résolu à l'heure actuelle sur mon disque principal j'ai
décidé, dans l'urgence, de mettre un petit HDD qui trainait par là et d'y
installer une Ubuntu 6.06 je l'installe en maitre en remplacement de celui qui
pose problème. Faudrait bien que j'bosse un peu !!!

Je tente de prendre le contrôle du 2d HD où sont mes documents de TRAVAIL :

1 °  LISTER LES DISQUES (lignes concernant hdb)

root at p-desktop:/home/p# dmesg | grep hd[a-z]

[17179576.544000] hdb: IC35L040AVVA07-0, ATA DISK drive

[17179578.372000] hdb: max request size: 128KiB
[17179578.372000] hdb: 66055248 sectors (33820 MB) w/1863KiB Cache, CHS=65531/1
6/63, UDMA(33)
[17179578.372000] hdb: cache flushes supported
[17179578.372000]  hdb: hdb1

[17183095.836000] EXT3 FS on hdb1, internal journal


2°  Identifier les partitions (là y'en a qu'une)

Disque /dev/hdb: 33.8 Go, 33820286976 octets
255 têtes, 63 secteurs/piste, 4111 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets

Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/hdb1               1        4111    33021576   83  Linux

3° créer mon repertoire de montage

root at p-desktop:/home/p# mkdir /media/backup

4° monter le dd

root at p-desktop:/home/p# mount /dev/hdb1 /media/backup

Le résultat est "peau d'balle" le disque n'apparait pas dans backup mais
seulement un fichier lost+found

Pourtant il est bien monté car si je réitère la commande:

root at p-desktop:/home/p# mount /dev/hdb1 /media/backup
mount: /dev/hdb1 est déjà monté ou /media/backup est occupé
mount: selon mtab /dev/hdb1 est déjà monté sur /media/backup

Y'a un truc qui m'échappe ! Un coup de main serait le bienvenu.

Merci

A+