[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gulliver] [MINIDOC] Compiler Evince d'unstable sur debian Sarge (stable)


From GISQUET Christophe <gisquet at inforezo dot org>
Subject Re: [gulliver] [MINIDOC] Compiler Evince d'unstable sur debian Sarge (stable)
Date Sat, 9 Jul 2005 15:13:38 +0200 (CEST)

On Sat, 9 Jul 2005, David MENTRE wrote:
3. Installer libcairo1-dev

Etrange, j'aurais cru que c'était une dépendance venant de GTK+ 2.7. Donc evince utilise cairo avant l'heure.


# apt-get install libtiff-dev

Hors-sujet, mais quelques failles ont été fixées fin 2004.


7. Profiter du nouvel Envince ! :)

Bon, d'accord, il est buggé à mort. :(

Pourquoi utiliser le nouvel evince? Celui package pour la sarge, par exemple, est moins bien? (demande d'information complémentaire)
Un coup d'oeil rapide sur http://www.gnome.org/projects/evince/ (optimisé pour les standards) n'indique rien de particulier.


--
Christophe GISQUET
Hello! This is a signature virus! Please copy me into your .signature