[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gulliver] probleme avec paquetage foireux...


From Boris dot Daix at alysse dot org (B. B. Shortcuts)
Subject Re: [gulliver] probleme avec paquetage foireux...
Date Sun, 29 Jan 2006 15:14:43 +0100

Salut la liste:

Joris <nice dot snail at gmail dot com> writes:

> j'ai essayer d'installer un paquetage moi meme avec dpkg de kubuntu
> (paquetage que apt et synaptique ne trouvais pas libc6 en
> l'occurence) , installation non fructueuse car il manquait des
> dépendances.

hmm, si apt-get update ne te l'offre pas, c'est qu'il n'est pas dans
la distribution et donc que tu es sur le point de prendre des
(potentiellement gros) risques; la libc6 est forcément déjà installée
sur ton système (dpkg -l devrait aider à s'en convaincre).

> hélas maintenant je ne peut plus
> faire marcher apt ni synaptic car celui ci me met : que le package libc6 est
> "broken" . j'essaye donc de le supprimer en mode commande :
>
> yoyo at joris:~$ sudo apt-get remove libc6
>                    Lecture des listes de paquets... Fait
>                    Construction de l'arbre des dépendances... Fait
>                    E: Le paquet libc6 doit être réinstallé, mais je ne
> parviens pas à trouver son archive.

glurps // merci APT

> Et voila je peux rien faire ! comment s'en sortir ? comment le supprimer
> manuellement ?

Comme a dit Thomas, tu NE VEUX PAS enlever la libc au risque de te
retrouver avec un disque dur gribouillé mais sans aucune utilité...

Pour réparer, essaie "apt-get update && apt-get --reinstall install
libc6", quitte à mettre un --force en plus.  Ensuite, tes frontends
pour APT devraient retrouver leurs petits.

C-c C-c
-- 
Boris Blind Shortcuts