[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gulliver] Acrobat reader imposé par la fonction publique


From launay <pierre dot launay at ac-rennes dot fr>
Subject Re: [gulliver] Acrobat reader imposé par la fonction publique
Date Wed, 25 Jan 2006 14:47:51 +0100

Jeremy Dubreil a écrit :

David MENTRE wrote:

Mouais, c'est pas très juste ce que tu dis ! C'est surtout que les
lecteurs libres ne semblent pas supporter les formulaires
électroniques disponibles dans les dernières versions du format PDF
(envoie d'information de manière électronique à un serveur).

Il existe une doc complète pour les développeurs souhaitant créer des documents au format PDF : http://partners.adobe.com/public/developer/en/pdf/PDFReference16.pdf.
Pour qu'il y ai quelque-chose à attaquer, il faut prouver que les documents envoyés par la fonction public ne suivent pas ces recommandations.


Certaines options de documents crées avec pdflatex ne sont pas non plus lisibles par Evince, mais le sont par Acrobat Reader (Heureusement par Kpdf aussi). Pdflatex est libre et suit à mon avis rigoureusement les recomandation d'Adobes. Donc la première étape serait plutôt de continuer le developpement d'Evince ou Kpdf jusqu'à ce qu'il reconnaissent entièrement le format pdf 1.6.

D'un autre coté il y a pas si longtemps que ça l'administration envoyait systématiquent des pièces jointes au format .doc ce qui avait un caratère vraiment discriminatoire. Ils passent de plus en plus au pdf et c'est à mon avis une première étape interessante.

Jérémy

---- Liste gulliver ----
Se désinscrire, mailto:gulliver-unsubscribe at listes dot gulliver dot eu dot org
GULLIVER,       http://gulliver.eu.org/

Je voudrais recadrer ma demande, mon but n'est pas d'être procédurier ni de faire un procès au tribunal administratif.
Ma question était simplement existe-t-il un lieu sur le Web style association de consommateurs qui regroupent tous les problèmes rencontrés entre les administrations et l'usager. De façon à regrouper les problèmes et faire pression sur les administrations.


Cela ne concerne pas que les utilisateurs Linux...
Je me rappelle que lors de l'installation d'acrobat 6 sur XP, à l'époque on ne pouvait pas l'installer sur Windows 98.
Si quelqu'un à W98 il pourra vérifier mais c'est pas certain qu'il puisse s'inscrire en ligne sur ce concours, pourtant il en reste des gens équipés de W98.


Enfin pour "Vincent, qui n'installera pas Adaube Reader",
1) ne pas installer adaube sur Ubuntu et aller sur Windows XP avec adaube pour s'inscrire
2) ou installer adaube sur Ubuntu et ne pas aller sur Windows XP,
j'ai choisi la solution 2.