[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Gravure suite... Help me !


From Altair <pf dot lemosquet at free dot fr>
Subject Gravure suite... Help me !
Date Wed, 07 Jan 2004 21:25:32 +0100

Salut la liste

Après moulte essais rien ne fonctionne K3B refuse de graver
et mon émulation scsi ne fonctionne pas

Voici ma config sous mandrake 9.2

------------------------------------------
Quelques extraits de dmesg

hda: Maxtor 6E040L0, ATA DISK drive
blk: queue c0180d20, I/O limit 4095Mb (mask 0xffffffff)
hdc: LITE-ON LTR-48246S, ATAPI CD/DVD-ROM drive
hdd: ASUS CD-S520/A, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: attached ide-disk driver.
hda: host protected area => 1
hda: 80293248 sectors (41110 MB) w/2048KiB Cache, CHS=4998/255/63,
UDMA(100)
Partition check:
 /dev/ide/host0/bus0/target0/lun0: p1 p2 < p5 p6 p7 >
ide: late registration of driver.
...
SCSI subsystem driver Revision: 1.00
hdc: attached ide-scsi driver.
scsi0: SCSI host adapter emulation for IDE ATAPI devices
  Vendor: LITE-ON   Model: LTR-48246S        Rev: SS0A
  Type:   CD-ROM                             ANSI SCSI revision: 02
hdd: attached ide-cdrom driver.
hdd: ATAPI 52X CD-ROM drive, 128kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.12
...


------------------------------------------
Dans /dev
hda -> ide/host0/bus0/target0/lun0/disc
hda1 -> ide/host0/bus0/target0/lun0/part1
hda2 -> ide/host0/bus0/target0/lun0/part2
hda5 -> ide/host0/bus0/target0/lun0/part5
hda6 -> ide/host0/bus0/target0/lun0/part6
hda7 -> ide/host0/bus0/target0/lun0/part7
hdc -> ide/host0/bus1/target0/lun0/generic
hdd -> ide/host0/bus1/target1/lun0/cd


Dans /dev/cdroms
cdrom0 -> ../ide/host0/bus1/target1/lun0/cd
cdrom1 -> ../scsi/host0/bus0/target0/lun0/cd   

Et dans /dev/scsi//host0/bus0/target0/lun0/
brw-rw--    1 altair   cdwriter  11,   0 jan  1  1970 cd
crw-rw--    1 altair   cdwriter  21,   0 jan  1  1970 generic


Rq. 
1- C'est quoi le generic. Est ce que cdrom0 doit pointer dessus.
2- J'avais un lien scd0 qui pointait aussi sur
/dev/scsi/host0/bus0/target0/lun0/cd 

------------------------------------------
Dans lilo.conf
image=/boot/vmlinuz
label="linux"
root=/dev/hda5
initrd=/boot/initrd.img
append="devfs=mount hdc=ide-scsi hdd=ide-scsi acpi=ht resume=/dev/hda6
splash=silent"
vga=788
read-only

------------------------------------------
Dans fstab
/dev/cdrom pointe /dev/cdroms/cdrom0
/dev/graveur pointe /dev/cdroms/cdrom1


none /mnt/cdrom supermount
dev=/dev/cdrom,fs=udf:iso9660,ro,--,iocharset=iso8859-15 0 0
none /mnt/disquette supermount
dev=/dev/fd0,fs=ext2:vfat,--,umask=0,iocharset=iso8859-15,codepage=850,sync 0 0
none /mnt/graveur supermount
dev=/dev/graveur,fs=udf:iso9660,ro,--,iocharset=iso8859-15 0 0


------------------------------------------
La commande cdrecord -scanbus

Linux sg driver version: 3.1.25
Using libscg version 'schily-0.7'
scsibus0:
        0,0,0     0) 'LITE-ON ' 'LTR-48246S      ' 'SS0A' Removable
CD-ROM
        0,1,0     1) *
        0,2,0     2) *
        0,3,0     3) *
        0,4,0     4) *
        0,5,0     5) *
        0,6,0     6) *
        0,7,0     7) *


Merci d'avance pour votre aide