[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gulliver] [Suse 10.2] Plus de wifi..


From Salseros <brucot at free dot fr>
Subject Re: [gulliver] [Suse 10.2] Plus de wifi..
Date Mon, 18 Dec 2006 23:29:39 +0100

David MENTRE a écrit :
> Bonsoir,
>
> Salseros <brucot at free dot fr> writes:
>
>   
>> J'ai par ailleurs un petit script (qu'on m'a fait) qui me permettait
>> auparavant de fait fonctionner ma wifi :
>>
>> KEY=$@
>> /etc/init.d/network stop
>> /sbin/modprobe ndiswrapper
>> /usr/sbin/iwconfig wlan0 key $KEY
>> /sbin/ifup-dhcp wlan0
>>     
> [...]
>   
>> Error for wireless request "Set Encode" (8B2A) :
>>     SET failed on device wlan0 ; No such device.
>> interface wlan0 is not available
>>     
> [...]
>   
>> Si je fais un iwconfig, j'ai cela :
>>     
> [...]
>   
>> eth1      IEEE 802.11b/g  ESSID:""  Nickname:"Broadcom 4306"
>>     
>
> Essaye de remplacer wlan0 par eth1 dans ton script. Apparement, la mise
> à jour de ta SuSE a provoqué le renommage de ta carte réseau wifi en
> eth1.
>
> Amicalement,
> d.
>   

Salut

Merci, j'ai essayé mais, ça marche tjs pas, il ne trouve pas l'adresse ip.

Starting DHCP Client Daemon on eth1... . . . . . no IP address yet...
backgrounding

J'essaie par ailleurs de faire fonctionner avec le pilote : bcm43xx,
installé désormais intégrés dans le dernier noyau.
Mais, là mème problème, tjs pas d'adresse ip. Seule différence, j'ai le
voyant du clavier correspondant à la wifi, qui s'allume et finit par...
s'éteindre.

Si ça t'inspire... je crois que je vais venir faire un tour à la
permanence de Gulliver vendredi, ça ne met plus arrivé depuis que vous
avez changé de lieu.

A plus

Br.