[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gulliver] [Suse 10.0] problème avec module nvidia absent du kernel 2.6.15


From salseros <brucot at free dot fr>
Subject Re: [gulliver] [Suse 10.0] problème avec module nvidia absent du kernel 2.6.15
Date Thu, 29 Dec 2005 22:54:18 +0100

salseros wrote:

Thomas Petazzoni wrote:

Salut,

On Thu, 29 Dec 2005 19:13:15 +0100
salseros <brucot at free dot fr> wrote:



N'ayant plus accès à Synaptic, quel est la commande à partir de la
ligne de commade et apt-get me permettrait de savoir si paquet au nom
de "nvidia" est installé ou pas ?


SuSe utilise Synaptic et apt-get ?

Sinon:

$ dpkg -l | grep nvidia

Bonne soirée,

Thomas



Oui Suse utilise bien apt-get4rpm.
Concernant le module nvidia, moi ce que je vois et ce que je comprends, c'est qu'à l'installe de la version 10.00 le pilote en directement installé (une page avec "Nvidia" écrit dessus apparait à chaque démarrage). Avec la version 9.2, il fallait l'installé avec "Mise à jour en ligne" sous Yast, donc à partir d'un package, je présume.


Concernant le noyau, c'est bien le 2.6.15. et si j'avais su, je me serai abstenu de cette mise à jour...

La dpkg -l | grep n'existe pas semble t-il sous la suse.

En résumé, mon problème semble maintenant aussi un problème Xorg car malgré qu'il soit installé, il me dit qu'il ne l'ai pas : "You did not install any X-Server \(e.g. Xorg\)"

Merci pour les info.

Br.


---- Liste gulliver ---- Se d�sinscrire, mailto:gulliver-unsubscribe at listes dot gulliver dot eu dot org GULLIVER, http://gulliver.eu.org/

Autre problème, et c'est la 2ème fois que cela se pose : je ne peux plus me servir d'apt-get à cause justement de packages installés (xorg-x11, notamment) qui ne trouvent pas leur dépendances. Voici, ce qu'il me dit lorsque j'essaie d'installer le kernel source :
(je ne peux donc pas installer le drivers nvidia manuellement)


The following packages have unmet dependencies :
sax2: Depends: xorg-x11-servuer but it is not going to be installed
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).


Merci

Br.

Packages qui sont pourtant installés...