[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gulliver] audacity


From "Michčle Kiintz-Tailleur" <michele dot kiintz-tailleur at wanadoo dot fr>
Subject Re: [gulliver] audacity
Date Wed, 14 Dec 2005 11:24:23 +0100 (CET)



> Message du 13/12/05 11:38
> De : "Frederic Lehobey" <Frederic dot Lehobey at free dot fr>
> A : gulliver at listes dot gulliver dot eu dot org
> Copie à : 
> Objet : Re: [gulliver] audacity
> 
> Bonjour,
> 
> On Mon, Dec 12, 2005 at 01:06:18PM +0100, Michele Kiintz-Tailleur wrote:
> 
> > Par ailleurs ma version ne fonctionne pas bien, avant de faire une mise 
> > à jour ou de désinstaller et réinstaller. Peux-tu me rappeler s'il y a 
> > d'autres paquets à télécharger , complémentaires.
> 
>   Tu ne donnes pas d'informations assez précises pour qu'on puisse
> t'aider.
> 
>   Quel est le problème exact (qu'est-ce qui ne fonctionne pas ?) ?
- à l'ouverture message suivant: "Une erreur s'est produite au cours de l'initiation de l'E/S audio. Vous ne pourrez ni lire ni enregistrer. Error: histerror". 
Effectivement aucun son. Je précise qu'avec d'autres applications avec son je n'ai pas de pb (audio, video).

>   Avant de faire une mise à jour / réinstallation, quelle est la
> version utilisée (pour audacity, dans le menu « Aide » ; chez moi --
> en sarge -- version 1.2.3) ?
- J'ai également la version 1.2.3.
> 
>   Quelle est ta distribution (Debian ?) ? Sa version (sarge, etch,
> sid?) ?Quel est le contenu de ton fichier /etc/apt/sources.list ?
- dans ce fichier il y a:
deb ftp://ftp.fr.debian.org/debian/ unstable main non-free contrib
deb-src ftp://ftp.fr.debian.org/debian/ unstable main non-free contrib
deb ftp://ftp.nerim.net/debian-marillat/ sid main
#deb ftp://ftp.de.debian.org/debian/ unstable main non-free contrib
#deb-src ftp://ftp.de.debian.org/debian/ unstable main non-free contrib
#deb ftp://ftp.de.debian.org/debian-non-US unstable/non-US main contrib non-free
#deb-src ftp://ftp.de.debian.org/debian-non-US unstable/non-US main contrib non-free
#deb ftp://ftp.nerim.net/debian-marillat/ unstable main
> 
>   Si tu es bien sous Debian, normalement, tu n'as pas de paquets
> supplémentaires à télécharger (le système de dépendances de Debian est
> censé *garantir* le bon fonctionnement du logiciel utilisé, sans avoir
> à aller chercher d'autres morceaux).
- J'avais déjà ce problème sous linux, avant de faire il y a peu une mise à jour (j'ai visiblement fait une erreur en choisissant dans les oui/non, qui m'a fait sauter ma connexion internet. J'ai la speed touch. Voir mail suivant). Donc je ne pense pas que cela tienne aux erreurs que j'ai pu faire au cours de cette mise à jour.
Merci pour toute aide, bien que ce ne soit pas urgissimo.
Michèle
> 
> Librement,
> Frédéric
> >
> [ signature.asc (0.2 Ko) ]