[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gulliver] gtk bloque une install


From David MENTRE <dmentre at linux-france dot org>
Subject Re: [gulliver] gtk bloque une install
Date Mon, 12 Dec 2005 21:55:36 +0100

Salut,

Florent Monnier <fmonnier at linux-nantes dot fr dot eu dot org> writes:

> Est-ce que ceci requièrerait-il de désinstaller toutes les librairies que j'ai 
> installées dans mon envirronnement OCaml 3.09 ?

Oui. Il y a une incompatiblité binaire forte entre les différentes
release du compilo.

> Ou alors la solution serait-elle de paquager OCaml 3.09 ?

Je ne sais plus si Thomas le fait ou si quelqu'un d'autre l'a fait. Mais
de toute façon, mieux vaut attendre, la version 3.09 est buggé et une
3.09.1 devrait sortir bientôt.

> Mais alors le problème serait sans doute le même car il faudrait peut-être 
> désinstaller l'environnement OCaml pour tester le rpm, non ?

Yep. C'est pour ça que les gens qui font des paquets font des chroot
pour y tester installation et désinstallation. Mais je laisse les
spécialistes parler. ;)

Amicalement,
d.
-- 
David Mentré <dmentre at linux-france dot org> -- http://gulliver.eu.org/