[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gulliver] gtk bloque une install


From Florent Monnier <fmonnier at linux-nantes dot fr dot eu dot org>
Subject Re: [gulliver] gtk bloque une install
Date Mon, 12 Dec 2005 21:31:17 +0100

Thomas Petazzoni a écrit :
[...]
> Pop, pop, pop. Quand je regarde dans
> 
ftp://ftp.proxad.net/mirrors/ftp.mandriva.com/MandrivaLinux/official/2006.0/i586/media/main/,
>je vois un joli paquet nommé libgtk+2.0_0-devel. Alors un 
> petit
>
> # urpmi libgtk+2.0_0-devel
>
> Et te voilà avec ce qu'il faut pour compiler des applications Gtk2.

Effectivement c'était le paquet nécessaire, mille merci !
Il y avait aussi des dépendances pour celui-ci (une dizaine de fichiers 
totalisant 14Mo une fois installés lol).

[...]
> et même de faire de ton application gtk un paquet RPM. C'est très
> simple à faire, voir
> http://qa.mandriva.com/twiki/bin/view/Main/RpmHowTo.

Très bonne idée !
Cependant il me faudrait rétrograder de OCaml 3.09 à 3.08.
Est-ce que ceci requièrerait-il de désinstaller toutes les librairies que j'ai 
installées dans mon envirronnement OCaml 3.09 ?
Ou alors la solution serait-elle de paquager OCaml 3.09 ?
Mais alors le problème serait sans doute le même car il faudrait peut-être 
désinstaller l'environnement OCaml pour tester le rpm, non ?