[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gulliver] connection Thunderbird avec un serveur imap local impossible sous windows


From "David MENTRE" <dmentre at linux-france dot org>
Subject Re: [gulliver] connection Thunderbird avec un serveur imap local impossible sous windows
Date Fri, 1 Aug 2008 11:18:07 +0200

Salut Jean-Philippe,

2008/7/31 Jean-Philippe Louvel <jp dot louvel at gmail dot com>:
> connecter avec Thunderbird sous windows. Je me tape alors un "vous ne pouvez
> pas vous connecter sur 192.168.0.1 car la connection a été désactivée sur le
> serveur. Il est possible que vous deviez vous connecter en utilisant SSL ou
> TLS. Veuillez vérifier les paramètres du compte sur ce serveur".
>
> J'ai changé les paramètres de connection sur TB sans succès (alors que tout
> ce passe bien avec les mêmes config sur des linux). Lorsque je désactive le
> pare-feu windows, aucun changement.

T'as pas un ZoneAlarm ou truc du style ? T'es sûr que les paramètres
de config sont *exactement* les mêmes ?

> Un telnet 192.168.0.1 143   me donne "* OK Dovecot ready".

À partir du Windows ?

> Je suis à cours d'idées, est-ce que quelqu'un aurait déjà eu un problème
> similaire ?

Non. A priori, il n'y a pas de raison que Thunderbird Windows ou Linux
aient un comportement différent. Donc le problème doit plutôt être du
côté du Windows, puisque avec client et serveur Linux ça marche.

Sinon, au pire, sortir son Wireshark sur le client et le serveur pour
voir ce qui passe sur le réseau. Et comme le dit Michaël, activer le
maximum de log et les décortiquer.

> ps : je ne suis pas sûr que cette liste soit faite pour ce genre de
> problème. Désolé si ce n'est pas le cas.

Si si : c'est du libre donc ça a cette place sur cette liste.

Amicalement,
d.