Page précédente Page suivante Table des matières

8. Utiliser Netscape (Navigator 3.x et Communicator 4.x) sous Linux

Les anciens programmes Netscape 3.x et Communicator 4.2 étaient programmées avec des anciennes libc et certains bugs les empêchent de fonctionner avec les nouvelles librairies. Il était nécessaire de récupérer les anciens fichiers et de passer quelques paramètres pour que tout fonctionne correctement.

Une description complète du processus à suivre est toujours disponible sur la Linux-Netscape Help Page qui fait office de HOWTO sur la question.

Une verison corrigée des bibliothèques responsables du dysfonctionnement est disponible sur Netscape fix

Cependant, la nouvelle orientation de Netscape vers le logiciel libre à permis de résoudre ce problème. On trouve maintenant une version rpm de Netscape fournie dans le répertoire /contrib de RedHat qui permet de l'installer très facilement.

Certains utilisateurs peuvent encore rencontrer quelques soucis au niveau des couleurs de l'application si leur serveur X fonctionne en mode 24 bits. Le résultat est que les icônes apparaissent en Noir et Blanc, mais cela n'a pas d'incidence sur le fonctionnement.

Il faut enfin préciser que les programmes de Netscape sont très (trop) sensibles aux problèmes réseaux. Ainsi vérifiez que votre resolv.conf est correctement configuré, et que le programme route rend correctement la main (sinon une route est sans doute mal configurée).


Page précédente Page suivante Table des matières