Le Petit Journal du Linuxien Novice
© 1999-2007 César Alexanian. Hébergé officiellement chez Linux-France. Serveur principal tournant sous GNU/Linux chez NFrance Conseil
À SUIVRE...
STATS

[ Nedstat ]
Dernière mise à jour : vendredi 30 novembre 2007

[ Page précédente ] | [ Sommaire ] | [ Page suivante ]

Mandrake 8.1 : le plein de vitamines

Lundi 15 octobre 2001.

En fait, j'ai reçu la galette la semaine dernière, le vendredi 5 octobre exactement. Et quand je dis la galette... ce sont trois cédéroms !
Première chose que j'ai faite ? L'installer sur mon portable ! Bon, j'ai tenté une installation en mise à jour... à bannir ! Cela n'aura duré qu'une heure et demie, mais s'est soldé par un kernel bug dès que je voulais accéder au cédérom. Bref, je réinstalle en installation classique... Tout se passe bien jusqu'au troisième cédérom que la machine me recrachait inexorablement. Bref, passons. Me voilà donc avec un système 8.1 tout neuf et j'en entreprends sa découverte.
À la première connexion, je subis un interrogatoire poussé qui ferait pâlir d'envie la P.J. (non, pas le Petit Journal mais la police judiciaire...). Identité et tout le tralala. Puis vient la configuration du réseau (accès à l'internet) qui... tourne en boucle ! Las, j'abandonne et découvre un bureau tout beau tout propre de Kde 2.2.1.
Le son passe bien, rien à dire. Lecture de cédérom... rien ! Vide. Me rappelant de déboires passés identiques, je supprime l'icône du cédérom et en récrée une (clic droit, Créer à partir d'un modèle => CD-ROM) et là, tout fonctionne à merveille. Idem pour le lecteur de disquettes. Il y a vraiment des choses bizarres...
Bref, je me promène, apprécie la fluidité encore accrue, la souplesse et les nouveautés. Par contre, mon Ltmodem, lui, me pose plus de problèmes qu'auparavant ! J'avais, avec la 8.0, bien eu le /dev/ttyLT1 qui m'a permis de faire fonctionner ce satané modem... Mais là, après recompilation du rpm à partir des sources, l'installation se déroule bien, le lien symbolique /dev/modem se crée bien mais pointe... sur un impossible ttyLT1 qui n'existe pas ! Rien à faire donc. Jusqu'à plus ample informé.
Même motif, même punition avec mon PC de bureau, une semaine plus tard (donc, samedi dernier). J'installe donc la Mandrake 8.1 en totalité, mais pas en mise à jour. Tout se passe bien, sauf que, là encore, le troisième cédérom est déclaré persona non grata dans mon lecteur. Même interrogatoire et... là, surprise, je n'ai plus ma connexion internet, il faut que je reparamètre mes comptes de courriel, bref, quelques menus dégâts au passage. Mais bon, il en faut plus pour me décourager. Pour me donner un peu de courage, je lance mes musiques en ogg sur Xmms. Ça marche, super.
A l'allumage suivant... plus de son ! sndconfig est incapable de configurer ma carte son qui l'avait pourtant été depuis la version 5.2 !
Voilà donc où j'en suis à cette date. Mais je vais traquer la bébette jusqu'à savoir pourquoi je n'ai plus de ttyLT1 sur mon portable et plus de son sur mon bureau...

Mardi 16 octobre 2001.

En effet, j'ai réussi à retrouver le son en installant tout bonnement Alsa. En tentant de configurer ma carte avec Sndconfig, j'ai eu la surprise de lire le message suivant : "Le pilote pour votre carte son ES1370 n'est pas encore développé"... Un comble sachant que ma carte était reconnue depuis le début ! Bref, un coup de Software Manager, recherche sur alsa... et hop, j'ai installé tout installé. Au démarrage suivant, c'est-à-dire ce soir, j'ai eu la bonne surprise d'entendre la virgule musicale d'accueil de Kde. Depuis, je peux enfin écouter mes fichiers ogg tout en mettant à jour mon site avec la version Release 2 pre 2 de Quanta+ ! Autre sujet d'étonnement, à l'installation, Mandrake m'a configuré ma carte vidéo (pour mémoire, une ATI Xpert@work 8 Mo) avec XFree86 3.3.6 pour le support de l'accélération. Seulement, en 1024x768, je ne dépasse pas les 12 bits de profondeur, soit 65 000 couleurs, alors qu'avant, je montais aisément jusqu'aux 32 bits. Bizarrerie supplémentaire. Donc, j'ai tenté XFree 4.1 et j'ai bien mes 24 et 32 bits... mais plus d'OpenGL... Bref, un pas en avant, un pas en arrière...

Mercredi 17 octobre 2001.

Une petite précision que j'avais passée sous silence... Avec la Mandrake 8.0, lors de l'extinction du PC à partir de Linux, tout se passait bien, l'appareil s'éteignait tout seul. Après avoir installé la première MandrakeFreq, fini ! Il me fallait à chaque fois éteindre le système après le message System halted (ou similaire). Depuis que j'ai installé la 8.1, l'extinction automatique est revenue. Voilà, c'est tout ce que je voulais ajouter. Par contre, comme annoncé en page d'accueil, Willi met son wphorum en GPL et est par conséquent désormais librement téléchargeable !

Lundi 22 octobre 2001.

Je voudrais revenir sur le problème du son. En effet, j'ai vaguement dit que j'avais obtenu le son mais pas précisé comment. Eh bien, tout simplement. J'ai appelé le Software manager, puis j'ai désinstallé Sndconfig. Ensuite, j'ai fait une recherche sur alsa et ai sélectionné alsa-lib-devel et alsa-utils (alsa-lib étant déjà installé). Puis j'ai redémarré ma machine. Ensuite, il faut aller dans le menu K => Multimédia => Son => Table de mixage du son afin de monter les niveaux sonores et valider les sources. Et ça marche ! Maintenant, concernant le problème des disquettes et cédéroms inaccessibles, il suffit de supprimer les icônes du bureau fautives et les recréer avec un clic droit sur le bureau, puis Créer à partir d'un modèle en choisissant ce qui vous intéresse (disquette ou cd-rom)... Ensuite, dans le troisième onglé intitulé Périphérique, vous choisissez /dev/fd0 (/mnt/floppy) pour le lecteur de disquettes, ou /dev/hdb - ou ce qui va bien - (/mnt/cdrom) pour le lecteur de cédérom. Et le tour est joué !

Remonter

Site réalisé sous Gnu-Linux en PHP mis en forme avec Quanta et mis en ligne grâce à gFTP sous la Mandrake 9.1