Le Petit Journal du Linuxien Novice
© 1999-2007 César Alexanian. Hébergé officiellement chez Linux-France. Serveur principal tournant sous GNU/Linux chez NFrance Conseil
À SUIVRE...
STATS

[ Nedstat ]
Dernière mise à jour : vendredi 30 novembre 2007

[ Page précédente ] | [ Sommaire ] | [ Page suivante ]

Installation

Mai 1999.

Ça y est : je me lance. Vendredi soir. J'insère le cédé dans le lecteur, crée, comme indiqué, la disquette d'installation et c'est parti. Défragmentation du disque dur, optimisation, partitionnement pour Linux (sans sauvegarde... j'ai osé). Jusque-là, tout va bien. L'installation se déroule plutôt bien, mon matériel est bien reconnu ou presque. Je jongle avec les revues afin de ne rien oublier, sueurs froides lors de la création des partitions Linux (/, swap, /home...). Fini. On reboote, Lilo m'invite à taper dos ou linux. BIen évidemment, je tape linux. HOURRAH! J'arrive au login. Tout s'est bien déroulé.

Root, mot de passe, puis, pour voir, startx. Là, panique! L'écran est bizarre. Je joue avec les programmes de configuration, ça y est, je réussis à paramétrer presque comme je le veux. Re-startx. Je découvre enfin KDE. Pas mal. Je fouille dans les menus, fais connaissance avec les applications installées, lance gimp, génial ! Travaillant quotidiennement avec Photoshop, j'avoue me retrouver en terrain connu. Bon, ça marche. Sauf que... Premiers problèmes :

Lorsque je change de résolution, sous KDE, je me retrouve avec un bureau surdimensionné qui défile dans tous les sens dans mon moniteur. Comment faire pour que le bureau s'adapte à la taille de la résolution choisie?

J'ai enfin eu la réponse à cet épineux problème : elle se trouve en pages 52 à 54 du n° 64 (juillet-août 1999) de cet excellent magazine qu'est Login, et le problème venait, en fait, du bureau virtuel qui restait connecté en 1024x768. Tout simplement !

Second problème : j'ai un modem, j'ai un provider, mais Linux n'a pas configuré mon modem, et je n'ai pas trouvé comment faire monter ledit modem afin de pouvoir me connecter...

En fait, je crois bien que mon modem est fautif : même sous Windaube 98, j'ai du mal à l'initialiser. Il faut que je passe par la case Modems, que je le réveille en passant par la fenêtre Diagnostics et en cliquant sur Informations complémentaires... C'est seulement à ce moment-là que je peux lancer la connexion. Et si, par malheur, la connexion est interrompue, c'est la croix et la bannière pour le faire repartir : à chaque fois, j'ai le message Port modem déjà ouvert. C'est un SupraFax Modem 336... Auriez-vous les mêmes problèmes?

Voulant en savoir plus, j'ai téléchargé sur Internet trois ouvrages que j'ai glanés deci-delà, puis je les ai édités sur imprimante. De beaux pavés. Il y a l'incontournable Guide du ROOTard pour Linux version 2.8, par Eric Dumas, le Guide de l'administrateur système sous Linux version 0.6, de Lars Wirzenius, et, enfin, Bien débuter sous Linux, par Matt Welsh, traduit par René Cougnenc.

Remonter

Site réalisé sous Gnu-Linux en PHP mis en forme avec Quanta et mis en ligne grâce à gFTP sous la Mandrake 9.1